List with datasource grouping

5 posts, 0 answers
  1. Uri
    Uri avatar
    2 posts
    Member since:
    Mar 2012

    Posted 27 May 2013 Link to this post

    Hi,

    My list is having problems displaying new added items when bounded to grouped datasource.
    When adding new items, the list shows the item itself as a group header.

    I've attached an example showing it.
    replace the attached file with kendoui.complete.2013.1.514.trial\examples\mobile\listview\databinding.html
    you can see I've changed the original example: after 1.5 seconds i'm adding another item, and as you can see,
    the item is shown as an header.
    The same operation works fine on previous version.
  2. Petyo
    Admin
    Petyo avatar
    2439 posts

    Posted 29 May 2013 Link to this post

    Hi Uri,

    Thank you for contacting us - you have stumbled upon a bug in our implementation. We are going to address the problem in our next internal build, due end of this week. 

    I am sorry for the inconvenience caused.

    Regards,
    Petyo
    Telerik
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
  3. Kendo UI is VS 2017 Ready
  4. Dean
    Dean avatar
    73 posts
    Member since:
    Oct 2012

    Posted 06 Jun 2013 Link to this post

    Hi Petyo,

    I've also come across this bug using kendo mobile version 2013.1.319. Has the fix been released and if so how do I get my hands on it?

    Regards
    Dean
  5. Alexander Valchev
    Admin
    Alexander Valchev avatar
    2877 posts

    Posted 10 Jun 2013 Link to this post

    Hello Dean,

    Yes the fix has been published. Please log in with your account at www.kendoui.com, download the latest internal build and give it a try. For your convenience I am attaching a screenshot of the download page.

    Regards,
    Alexander Valchev
    Telerik
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
  6. Dean
    Dean avatar
    73 posts
    Member since:
    Oct 2012

    Posted 10 Jun 2013 Link to this post

    Thanks Alexander, I downloaded version 2013.1.607 and my list view is working correctly again.
Back to Top
Kendo UI is VS 2017 Ready