LinkButton wt Radio ToggleType

3 posts, 0 answers
  1. Tony
    Tony avatar
    2 posts
    Member since:
    Oct 2006

    Posted 15 Jan 2013 Link to this post

    In the latest version of the Telerik controls, when the toggle type is set to "radio" and the button type is set to "linkbutton", the button no longer changes its background based on the selected/clicked button.  This appears to still work for button type "standard".  You can see this issue using your online demo using IE 9.  Is there a hotfix for this issue or a workaround that restores the old behaviour for type "linkbutton"?
  2. Danail Vasilev
    Admin
    Danail Vasilev avatar
    1494 posts

    Posted 17 Jan 2013 Link to this post

    Hello,

    Could you confirm the version of RadControls which has this active state of the LinkButton working?
    I am asking because only a couple of skins (e.g. Metro, MetroTouch) are having active state for the LinkButton  which is not working properly under IE and it seems that the issue presents from the beginning of the release of these Skins (Q3 2011) in RadButton. Our developers are informed about that but I cannot guarantee with any time bounds for the fix as they are currently working on more complex tasks. I have updated your Telerik points for the reporting.

    Kind regards,
    Danail Vasilev
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Tony
    Tony avatar
    2 posts
    Member since:
    Oct 2006

    Posted 18 Jan 2013 Link to this post

    2012.2.912.40, default skin
Back to Top