Link button not firing after adding the new telerik references file Ver - 2014.2.724.45 But works for old File Vesion-2014.1.403.45

7 posts, 0 answers
  1. Teju
    Teju avatar
    10 posts
    Member since:
    Jul 2012

    Posted 24 Aug 2014 Link to this post

    Hello all,
        Currently we have purchase the new telerik licence so upgraded the project with the new reference files which is stored at
     C:\Program Files (x86)\Telerik\UI for ASP.NET AJAX Q2 2014\Bin45

    Link button not firing after adding the new telerik references file Ver - 2014.2.724.45 .  But works if i replace with old File Vesion-2014.1.403.45. 

    Please Help.
  2. Radoslav
    Admin
    Radoslav avatar
    1564 posts

    Posted 27 Aug 2014 Link to this post

    Hello Teju,

    Based on the provided information it is very hard to say what is causing the described issue at your end. Could you please post your aspx page markup code with the related code behind file? Also it will be helpful if you could send us a small runnable example where the problem can be reproduced. Thus we will be able to gather more details about your scenario and provide you with more to-the-point answer.

    Looking forward for your reply.

    Regards,
    Radoslav
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  3. Teju
    Teju avatar
    10 posts
    Member since:
    Jul 2012

    Posted 28 Aug 2014 in reply to Radoslav Link to this post

    Hello Radoslav,

    I have referred the following post to upgrade my trail to developer version of the telerik.
    http://www.telerik.com/help/aspnet-ajax/introduction-upgrading.html

     The project works fine with the Trail version but not with the Developer Licensed version when i copy the references from the C:\ Drive  (located in the binXX* folder) .
    I don't think it may be any issue with the code, May the the way of referencing the new telerik version not correct. Anyhow i have added the screenshot.

    Looking forward for your reply.
    Thanks. 
  4. Teju
    Teju avatar
    10 posts
    Member since:
    Jul 2012

    Posted 01 Sep 2014 Link to this post

    Please assist.
  5. Radoslav
    Admin
    Radoslav avatar
    1564 posts

    Posted 02 Sep 2014 Link to this post

    Hello Teju,

    The difference between trial and dev version is that into the trial version randomly a trial message is appeared. However there are not any other differences, so I assume that the dev dll does not cause the problem. Can you please confirm that you use the right version of our dll? We distributed dlls for .net 3.5, .net 4.0 and .net 4.5. – Please confirm that the version of the dll is the same as the version of your application.
    Additionally please note that without having a runnable example and reproducing the problem we cannot provide you guidelines for how the problem can be solved. As I said in my previous post it will be helpful if you could send us a small runnable example where the problem can be reproduced.

    Looking forward for your reply.

    Regards,
    Radoslav
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  6. Teju
    Teju avatar
    10 posts
    Member since:
    Jul 2012

    Posted 02 Sep 2014 Link to this post

    I found the way, ToggleType="CustomToggle"
    changed to ToggleType="None"

    In previous version it was working but with the current one its  is not working.
  7. Radoslav
    Admin
    Radoslav avatar
    1564 posts

    Posted 04 Sep 2014 Link to this post

    Hello Teju,

    The described issue is very strange and we have not encounter it so far and we are not sure what could be the reason for it. I tried to reproduce it on my side, but to no avail. Could you please post the RadGrid declaration with the related code behind or send us a small runnable example. You could open a formal support ticket from your Telerik account and attach a ZIP file there.
    Thus we will be able to gather more details about your scenario and provide you with more to-the-point answer.

    Looking forward for your reply.

    Regards,
    Radoslav
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
Back to Top