Link added with Hyperlink Manager not showing

4 posts, 0 answers
  1. Andrew Downing
    Andrew Downing avatar
    7 posts
    Member since:
    Sep 2005

    Posted 06 Dec 2016 Link to this post

    Hello,

    I'm using Telerik RadEditor version 2015.1.401.35 on Chrome v54. When I add a link using Hyperlink Manager giving it an email address and a text, which is the same as the email address, the link doesn't show, but if the user hovers the mouse over the link then it shows, when moving the mouse away it hides again. Is there a fix for this issue?

    Regards

  2. Vessy
    Admin
    Vessy avatar
    1538 posts

    Posted 08 Dec 2016 Link to this post

    Hi Andrew,

    I tested the reported behavior in our online demos, but the new link is visible on my send. Are you able to reproduce the issue here?
    http://demos.telerik.com/aspnet-ajax/editor/examples/overview/defaultcs.aspx

    If the problem does not persist in our demos which are running with the latest version of the controls (2016.3.1027), I would advise that you update to it in order to have the problem fixed on your side.

    Regards,
    Vessy
    Telerik by Progress
    Telerik UI for ASP.NET AJAX is ready for Visual Studio 2017 RC! Learn more.
  3. Andrew Downing
    Andrew Downing avatar
    7 posts
    Member since:
    Sep 2005

    Posted 08 Dec 2016 in reply to Vessy Link to this post

    Hi Vessy,

    I have gathered more information let me explain again. When I add this html in the html view: <a href="mailto:rdiaz@communities.qld.gov.au">rdiaz@communities.qld.gov.au</a>

    Then when switching to 'Design' view the text doesn't appear, however when hovering over it shows fine. I have attached 3 screenshots, namely: Screenshot1 not displaying, Screenshot2 displaying when hovering over, Screenshot3 html string.

    I'm running ASP.NET 4.6.2 with Telerik RadEditor v2016.2.607.45

    Regards

  4. Vessy
    Admin
    Vessy avatar
    1538 posts

    Posted 12 Dec 2016 Link to this post

    Hi Andrew,

    Thanks a lot for the provided additional information, but unfortunately it is still not enough for me to reproduce the problem. Can you send us the exact configuration you are using the Editor with, so we can test it in exactly the same scenario?

    Regards,
    Vessy
    Telerik by Progress
    Telerik UI for ASP.NET AJAX is ready for Visual Studio 2017 RC! Learn more.
Back to Top