legend not showing

4 posts, 0 answers
  1. Nilesh
    Nilesh avatar
    4 posts
    Member since:
    Nov 2013

    Posted 09 Feb 2015 Link to this post

    I have the Radhtml chart  and I have included the legend tag in aspx file but legend is not showing up in RadHtmlChart. Any idea why it not showing the legend?
  2. Danail Vasilev
    Admin
    Danail Vasilev avatar
    1490 posts

    Posted 10 Feb 2015 Link to this post

    Hi Nilesh,

    The chart's legend consists of series' names for all series except for the pie, donut and funnel series where the items' names are used. You must set the Name property of each series/item for them to show in the legend.


    Regards,
    Danail Vasilev
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Nilesh
    Nilesh avatar
    4 posts
    Member since:
    Nov 2013

    Posted 10 Feb 2015 in reply to Danail Vasilev Link to this post

    Thank you very much for your quick reply. Can you please provide  me example or any example link for this? I have used Area Series and line series in my htmlchart.

    Thanks
  5. Danail Vasilev
    Admin
    Danail Vasilev avatar
    1490 posts

    Posted 11 Feb 2015 Link to this post

    Hi Nilesh,

    Take a look at the HtmlChart - Area Chart online demo.

    Regards,
    Danail Vasilev
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
Back to Top