"\"-Key blocked

3 posts, 0 answers
  1. Torsten
    Torsten avatar
    8 posts
    Member since:
    May 2011

    Posted 24 Feb 2012 Link to this post

    Hi,

    whenever I try to type the character "\" JustCode presentes me the "JustCode key mappings" pop-up window. How to red of this pop-up to enable me to enter the "\"-character in Visual Studio? I use the german keyboard.

    Thank you,

    Torsten
  2. Hans Kratz
    Admin
    Hans Kratz avatar
    102 posts

    Posted 24 Feb 2012 Link to this post

    Hello Torsten,

    thanks for your report.

    It seems you had an interim build of JustCode which introduced this functionality with this default keybinding. We later on fixed the default keybinding but it does not get fixed automatically.

    In order to fix it manually please:
    1. Select Tools | Customize... in VS (or the German equivalent)
    2. Press the "Keyboard" button in the upcoming dialog
    3. In the list of commands look for JustCode.ShowKeyMappingsWindow
    4. Remove the mapping and remap this command to whatever you like

    Alternatively if you do not mind restoring all the JC keybinding to their default you can fix it like this:
    1. Go to JustCode | Options
    2. Press the "Restore keyboard shortcuts" button


    Greetings,
    Hans Kratz
    the Telerik team
    Sharpen your .NET Ninja skills! Attend Q1 webinar week and get a chance to win a license! Book your seat now >>
  3. DevCraft banner
  4. Torsten
    Torsten avatar
    8 posts
    Member since:
    May 2011

    Posted 24 Feb 2012 Link to this post

    Hi Hans,

    vielen Dank for the fast response.

    You helped me a lot.

    Torsten
Back to Top