MultiSelect

Premium Forums

You can participate in these forums only if you have a trial or commercial license (see our FAQ).

Community questions can be directed to the "kendo-ui" StackOverflow category.

a
Odd behavior with kendo multiselect
Started by Sean, 25 Feb 2014
6
posts
1149
visits
Last post by Sean
26 Feb 2014
a
Define the Item template for MVVM
Started by Steve, 06 Feb 2014
6
posts
678
visits
Last post by Georgi Krustev
10 Feb 2014
Admin
?
Post data into db from multiselect
Started by Jack, 05 Feb 2014
5
posts
940
visits
Last post by Jack
09 Feb 2014
?
MultiSelect - data-placeholder - style
Started by Gabriel, 31 Jan 2014
2
posts
2399
visits
Last post by Iliana Nikolova
04 Feb 2014
Admin
?
Using with a large data source
Started by Brian Vallelunga, 27 Jan 2014
2
posts
892
visits
Last post by Kiril Nikolov
29 Jan 2014
Admin
?
CSS list working?
Started by Matthias, 23 Jan 2014
2
posts
65
visits
Last post by Iliana Nikolova
24 Jan 2014
Admin
?
Multi select only as a dropdown selector and user input disabled.
Started by Bharath, 22 Jan 2014
4
posts
2913
visits
Last post by Kiril Nikolov
23 Jan 2014
Admin
?
validation
Started by Zoinky, 09 Jan 2014
2
posts
2690
visits
Last post by Alexander Popov
10 Jan 2014
Admin
?
IE8 Browser becomes unresponsive when removing items from MultiSelect when bound to MVVM View Model - Kendo UI Q3 2013
Started by Dan Lewis, 07 Jan 2014
2
posts
246
visits
Last post by Kiril Nikolov
07 Jan 2014
Admin
?
When Removing Selected Items, they do not return to the list in the dropdown of available items
Started by Jason, 03 Jan 2014
2
posts
267
visits
Last post by Georgi Krustev
06 Jan 2014
Admin
a
Support for multi-selection without closing the popup
Started by Cees, 24 Dec 2013
4
posts
212
visits
Last post by Dimo
25 Dec 2013
Admin
a
Manipulate search string
Started by Rinck, 23 Dec 2013
3
posts
105
visits
Last post by Rinck
24 Dec 2013
a
Problem with getting/setting selected values
Started by Licence, 28 Nov 2013
2
posts
228
visits
Last post by Georgi Krustev
02 Dec 2013
Admin
?
Strange "pseudo caching" or repetition in MutliSelect
Started by Stacey, 31 Oct 2013
4
posts
163
visits
Last post by Daniel
20 Nov 2013
Admin
a
Sending values to action
Started by Marcus, 17 Jul 2013
3
posts
683
visits
Last post by Danilo
04 Nov 2013
a
Cannot get MultiSelect to retain values with MVVM
Started by Stacey, 29 Oct 2013
3
posts
1223
visits
Last post by Stacey
29 Oct 2013
a
Serialize MVC MultiSelect as array
Started by 100%, 11 Oct 2013
4
posts
1502
visits
Last post by Atanas Korchev
14 Oct 2013
Admin
a
"Add New" option
Started by Nick, 21 Mar 2013
9
posts
7597
visits
Last post by Joshua
13 Oct 2013
?
No support for the optgroup tag?
Started by Claude , 23 Sep 2013
2
posts
317
visits
Last post by Georgi Krustev
24 Sep 2013
Admin
a
Data binding with the grid not working in the case of XML datasources
Started by Pascal, 04 Sep 2013
3
posts
971
visits
Last post by Pascal
11 Sep 2013
New thread