MultiSelect

Premium Forums

You can participate in these forums only if you have a trial or commercial license (see our FAQ).

Community questions can be directed to the "kendo-ui" StackOverflow category.

?
Append items when MultiSelect is filtered server side
Started by Giovanni, 26 Jun 2013
2
posts
209
visits
Last post by Petur Subev
28 Jun 2013
Admin
?
Multi Select Within Kendo Window
Started by Greg, 13 May 2013
8
posts
638
visits
Last post by Georgi Krustev
20 Jun 2013
Admin
a
Too many options in multiselect
Started by Rinck, 13 Apr 2013
9
posts
4601
visits
Last post by Georgi Krustev
17 Jun 2013
Admin
?
Multiselect not rendering correctly, throbber always showing, lookups appearing above text field
Started by Ben, 04 Jun 2013
4
posts
636
visits
Last post by Daniel
07 Jun 2013
Admin
a
Multiselect does not reset on form.reset()
Started by ICT, 23 May 2013
5
posts
2305
visits
Last post by Janne
07 Jun 2013
?
Selected Values null in model binding - how to retrieve values selected?
Started by Robert, 28 May 2013
2
posts
2238
visits
Last post by Robert
28 May 2013
?
Passing additional data in initial call to populate MultiSelect
Started by AspenSquare, 20 May 2013
3
posts
391
visits
Last post by Georgi Krustev
21 May 2013
Admin
a
Issues with Grid Multiselect Editor Function using knockout bindings
Started by Chudi, 08 May 2013
7
posts
1187
visits
Last post by Chudi
17 May 2013
?
Setting Values from Remote Data Source
Started by Keith, 10 May 2013
4
posts
4509
visits
Last post by Georgi Krustev
15 May 2013
Admin
?
MultiSelect not posting objects correctly
Started by iCognition, 01 May 2013
2
posts
1802
visits
Last post by Georgi Krustev
05 May 2013
Admin
a
two different values
Started by sven, 26 Apr 2013
3
posts
144
visits
Last post by sven
30 Apr 2013
?
Multiselect placeholder?
Started by Kyle, 16 Apr 2013
2
posts
2712
visits
Last post by Alexander Valchev
18 Apr 2013
Admin
?
MultiSelect control is not themed
Started by CORNEL, 17 Apr 2013
2
posts
197
visits
Last post by Iliana Nikolova
18 Apr 2013
Admin
?
Combine MultiSelect with TreeView
Started by Maxim, 08 Apr 2013
2
posts
1351
visits
Last post by Georgi Krustev
10 Apr 2013
Admin
?
Form layout issue when many items are selected
Started by loi, 01 Mar 2013
4
posts
1015
visits
Last post by Georgi Krustev
09 Apr 2013
Admin
a
Right align multiselect widget
Started by Rinck, 03 Apr 2013
2
posts
682
visits
Last post by Iliana Nikolova
05 Apr 2013
Admin
?
maxSelectedItems in MVC Wrappers not present?
Started by Rafael , 03 Apr 2013
2
posts
203
visits
Last post by Dimiter Madjarov
05 Apr 2013
Admin
?
Strange behaviour
Started by Sagi, 24 Mar 2013
4
posts
168
visits
Last post by Alexander Valchev
04 Apr 2013
Admin
?
Inline multiselect?
Started by Kyle, 02 Apr 2013
2
posts
2122
visits
Last post by Iliana Nikolova
04 Apr 2013
Admin
?
Server filtering not working as expected
Started by Nitesh, 29 Mar 2013
2
posts
2255
visits
Last post by Petur Subev
02 Apr 2013
Admin
New thread