MultiSelect

Premium Forums

You can participate in these forums only if you have a trial or commercial license (see our FAQ).

Community questions can be directed to the "kendo-ui" StackOverflow category.

?
MultiSelect shows inconsistent Placeholder Font and Width
Started by Wayne, 13 Jun 2013
4
posts
1352
visits
Last post by Petur Subev
10 Sep 2013
Admin
?
MultiSelect styling problems
Started by Jeppe, 04 Sep 2013
3
posts
9725
visits
Last post by Jeppe
09 Sep 2013
a
MultiSelect remove selected item event handling?
Started by Dan, 07 Aug 2013
6
posts
8159
visits
Last post by Hugo Esperanca
29 Aug 2013
?
Simulate hierarchical multiselect
Started by Marcin, 27 Aug 2013
5
posts
427
visits
Last post by Marcin
29 Aug 2013
?
Multiselect k-invalid-msg span alignment
Started by Scott Marx, 24 Aug 2013
4
posts
871
visits
Last post by Dimo
28 Aug 2013
Admin
?
Bug with Multiselect in a Grid
Started by Patrick, 16 Aug 2013
2
posts
246
visits
Last post by Georgi Krustev
20 Aug 2013
Admin
?
Is possible to set selected values of the multiselect which are not part of the current multiselect client values: currently, bounded data of the mult
Started by Baha Ganayim, 28 Mar 2013
4
posts
9145
visits
Last post by Atanas Korchev
12 Aug 2013
Admin
a
Alphabetical order in results
Started by Damian, 05 Aug 2013
3
posts
361
visits
Last post by Damian
07 Aug 2013
?
Multiselect inline and on a single line?
Started by Hans, 27 Jul 2013
4
posts
1509
visits
Last post by Kiril Nikolov
05 Aug 2013
Admin
a
MultiSelect doesn't open after kendo window closed
Started by Carl, 31 Jul 2013
2
posts
212
visits
Last post by Kiril Nikolov
02 Aug 2013
Admin
?
Problem in rendering Items after adding and removing values
Started by eliraz, 17 Jul 2013
2
posts
593
visits
Last post by Petur Subev
19 Jul 2013
Admin
?
MultiSelect as filter for grid using additionalData
Started by Atlas, 12 Jul 2013
1
posts
473
visits
Last post by Atlas
12 Jul 2013
a
Multi-select in Grid Column Template Not Holding
Started by KC, 21 Jun 2013
8
posts
1887
visits
Last post by KC
02 Jul 2013
?
Append items when MultiSelect is filtered server side
Started by Giovanni, 26 Jun 2013
2
posts
209
visits
Last post by Petur Subev
28 Jun 2013
Admin
?
Multi Select Within Kendo Window
Started by Greg, 13 May 2013
8
posts
625
visits
Last post by Georgi Krustev
20 Jun 2013
Admin
a
Too many options in multiselect
Started by Rinck, 13 Apr 2013
9
posts
4286
visits
Last post by Georgi Krustev
17 Jun 2013
Admin
?
Multiselect not rendering correctly, throbber always showing, lookups appearing above text field
Started by Ben, 04 Jun 2013
4
posts
615
visits
Last post by Daniel
07 Jun 2013
Admin
a
Multiselect does not reset on form.reset()
Started by ICT, 23 May 2013
5
posts
2163
visits
Last post by Janne
07 Jun 2013
?
Selected Values null in model binding - how to retrieve values selected?
Started by Robert, 28 May 2013
2
posts
2120
visits
Last post by Robert
28 May 2013
?
Passing additional data in initial call to populate MultiSelect
Started by AspenSquare, 20 May 2013
3
posts
385
visits
Last post by Georgi Krustev
21 May 2013
Admin
New thread