Kendo 2016.2.714 transparent/invisible objects

2 posts, 1 answers
  1. Jon
    Jon avatar
    51 posts
    Member since:
    Oct 2013

    Posted 18 Jul Link to this post

    I have an web app that was built using kendo 2016.2.504 which has been displaying fine. I upgraded using the wizard to 2016.2.714 and now many objects are transparent or invisible. Has this been experienced by anyone else?


    No errors were given in the upgrade results although for some reason the whole process took 4+hours to complete.


    The only thing I noticed was that in my _Layout.vbhtml there was still a link to one of the 2016.2.504 css files although there was a correctly referenced file to the corresponding 2016.2.714 version above it. I removed the reference to the .504 version but this made no difference.

    Is there anything else I can try before I revert back to my backed-up 504 version?


  2. Answer
    Stefan avatar
    195 posts

    Posted 20 Jul Link to this post

    Hello Jon,

    Making the objects transparent or invisible after updating from the Kendo UI version 2016.2.504 to 2016.2.714 is not a known issue.

    I can assume that some of the files were opened or locked during the update which can prevent the updating process for those files.

    Please check our tutorial on how to update the Kendo UI version using the wizard:

    Additionally, I can suggest to manually update the resources and to make sure that all of them are referenced to the same version of Kendo UI.

    If this is not helpful, please send a runnable solution so we can investigate it further.

    Telerik by Progress
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top