JustTrace is getting terminated while launching the application

6 posts, 0 answers
  1. Anil
    Anil avatar
    3 posts
    Member since:
    May 2012

    Posted 23 Oct 2012 Link to this post

    I have installed trail version of JustTrace on Win 7 64 bit machine. I am getting "object reference not set to an instance of object error" while launching the application and it gets terminated. Refer to attached screenshot.
    Please help me.
  2. Todor
    Admin
    Todor avatar
    63 posts

    Posted 23 Oct 2012 Link to this post

    Hi Anil,

    I am sorry that you have problems using JustTrace. Our records indicate that you have a very old version of JustTrace. Could you please check which version you have installed? You can check it from Control panel - Programs and Features. If it is older than  2012.3.1017.2, please download the latest one from our web site.

    In the mean time, check the the browser you use and make sure to set it as the default browser for the system. For Internet Explorer this is done through Internet Options -> Programs -> Make Default. For Chrome it is Settings -> Settings -> Make Google Chrome my default browser. Other browsers should have similar commands.

    Let me know if that fixed your problems.

    Greetings,
    Todor
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  3. DevCraft banner
  4. Anil
    Anil avatar
    3 posts
    Member since:
    May 2012

    Posted 25 Oct 2012 Link to this post

    Thank you for the response.

    I have uninstalled the older version (12.3.1017.0) and tried downloading and installaing latest one from telerik.com But I ended up in installing the same version (12.3.1017.0) which is throwing exception again.

    Could you please provide the link to download latest version?

    Appreciate your help.
  5. Todor
    Admin
    Todor avatar
    63 posts

    Posted 26 Oct 2012 Link to this post

    Hi Anil,

    Indeed 2012.3.1017.0 is the latest official release of JustTrace and I verified that you downloaded the correct version. I am sorry that you continue to have troubles using it. I've created a bug in our internal system to improve JustTrace's resiliency in configurations like yours and we will improve the situation in one of our next internal builds.

    In the mean time, to work around the issue, please temporarily make Internet Explorer your default browser.
    To do this, start Internet Explorer, click on the Tools menu, then select Internet Options. Navigate to Programs and click the Make Default button.
    Then start JustTrace and check if you can successfully use it.

    To express our gratitude for helping us improve JustTrace, I've added some Telerik points to your account.

    All the best,
    Todor
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  6. Anil
    Anil avatar
    3 posts
    Member since:
    May 2012

    Posted 29 Oct 2012 Link to this post

    I have only IE installed on that machine where JustTrace installed and configured as default browser.

    Please let me know if there is any other solution or when can newer version available.
  7. Todor
    Admin
    Todor avatar
    63 posts

    Posted 01 Nov 2012 Link to this post

    Hi,

    We are preparing an Internal Build of JustTrace Q3 2012 SP1. I hope it will be ready in couple of days.
    It contains a fix that should greatly improve your scenario.

    After we bring the update online, JustTrace will notify you every time you start it. 

    All the best,
    Todor
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

Back to Top
DevCraft banner