General Discussions

a
Update to 2015 Q1 can't find JustDecompile.msi for 2014 Q3
Started by Pete, 09 Mar 2015
8
posts
178
visits
Last post by Pete
16 Mar 2015
?
Error when extracting baml
Started by Paul Dhertoghe, 19 Feb 2015
2
posts
80
visits
Last post by Tsviatko Yovtchev
19 Feb 2015
Admin
?
JD crashes when trying to decompile obfuscated code
Started by schddc, 18 Feb 2015
3
posts
115
visits
Last post by Tsviatko Yovtchev
19 Feb 2015
Admin
?
Provide a place to enter the proxy details
Started by Telerik Admin, 26 Jun 2013
8
posts
1676
visits
Last post by Alexander Dimitrov
05 Feb 2015
Admin
?
compare dlls
Started by Alex, 30 Jan 2015
2
posts
310
visits
Last post by Tsviatko Yovtchev
02 Feb 2015
Admin
?
AttributeUsage.AllowMultiple=true yields “supports only valid CLR assemblies” in JustDecompile-2014.3.1021.0
Started by binki, 13 Jan 2015
4
posts
291
visits
Last post by Tsviatko Yovtchev
16 Jan 2015
Admin
?
1.1 assembly not valid?
Started by PJ Melies, 09 Jun 2014
7
posts
134
visits
Last post by Tsviatko Yovtchev
14 Jan 2015
Admin
?
Plugin "reflexil" failed to load
Started by smart, 04 Jan 2015
3
posts
119
visits
Last post by smart
06 Jan 2015
?
Assembly Editor failed to load?
Started by John, 31 Dec 2014
2
posts
47
visits
Last post by Tsviatko Yovtchev
05 Jan 2015
Admin
?
Latest Update, Setup Hangs
Started by Jeff Bowman, 19 Dec 2014
5
posts
99
visits
Last post by Jeff Bowman
31 Dec 2014
?
BUG REPORT
Started by Peperud, 03 Nov 2014
2
posts
60
visits
Last post by Vladi
04 Nov 2014
Admin
?
JustDecompile and win8.1
Started by Catalin, 27 Oct 2014
2
posts
62
visits
Last post by Vladi
30 Oct 2014
Admin
?
2.0.5.0 location(very seriously)
Started by Animelubitel, 16 Oct 2014
7
posts
217
visits
Last post by Animelubitel
21 Oct 2014
?
Support for auto properties?
Started by Attila, 27 Jun 2013
7
posts
756
visits
Last post by David
20 Oct 2014
?
Justdecompile will not be updated?
Started by Steve, 11 Oct 2014
2
posts
81
visits
Last post by Vladi
14 Oct 2014
Admin
?
Find Usages bug?
Started by ZPKarol, 03 Oct 2014
2
posts
44
visits
Last post by Vladi
06 Oct 2014
Admin
?
Integration with VS2013
Started by Alan, 14 Apr 2014
5
posts
150
visits
Last post by Tsviatko Yovtchev
02 Oct 2014
Admin
?
Wrong decompilation output
Started by bartek, 21 Aug 2014
3
posts
74
visits
Last post by Zdravko
26 Aug 2014
Admin
?
Reflexil: Value does not fall... Time to update Reflexil to 1.7
Started by Paul, 11 Jul 2014
10
posts
365
visits
Last post by Tsviatko Yovtchev
08 Aug 2014
Admin
?
error generating
Started by Leopard, 06 Aug 2014
3
posts
46
visits
Last post by Vladi
07 Aug 2014
Admin
New thread