General Discussions

?
Feature to compare the difference between Assemblies
Started by Ngu Soon Hui, 07 Sep 2016
2
posts
26
visits
Last post by Alexander
08 Sep 2016
Admin
?
deobfuscator support for Telerik JustDecompile product
Started by Ngu Soon Hui, 02 Sep 2016
2
posts
26
visits
Last post by Alexander
02 Sep 2016
Admin
?
Continue statements decompiled as goto LabelAtEndOfLoop
Started by Orvid, 02 Dec 2012
4
posts
1762
visits
Last post by Alexander
15 Aug 2016
Admin
?
JustDecompile's 'Create project' feature only creates resx filesproduces
Started by Rob, 08 Aug 2012
4
posts
2086
visits
Last post by Alexander
28 Jul 2016
Admin
?
View design error after decomplie
Started by Nguyen huu, 14 Jul 2016
2
posts
45
visits
Last post by Alexander
18 Jul 2016
Admin
?
Silent install for chocolatey package
Started by Matthieu, 14 Jan 2015
4
posts
381
visits
Last post by Alexander
15 Jul 2016
Admin
?
Error creating Project
Started by Diego, 20 Jun 2016
2
posts
76
visits
Last post by Alexander
20 Jun 2016
Admin
?
Bug: PerformanceCounter.NextValue() decompiled incorrectly
Started by Karol, 14 Jun 2016
2
posts
17
visits
Last post by Alexander
15 Jun 2016
Admin
?
Platform Target reported inconsistently for assembly/exe
Started by Sam, 01 Jun 2016
2
posts
11
visits
Last post by Alexander
02 Jun 2016
Admin
?
Problem decompiling IEnumerable related code
Started by Rodrigo, 10 May 2016
4
posts
83
visits
Last post by Alexander
30 May 2016
Admin
?
BUG: Missing type cast
Started by Jörg, 22 Aug 2014
6
posts
73
visits
Last post by Alexander
18 Apr 2016
Admin
?
Decompiled but not decompile fine
Started by Ryu, 16 Apr 2016
2
posts
31
visits
Last post by Alexander
18 Apr 2016
Admin
?
Cant decompile an appliaction
Started by trend, 04 Apr 2016
2
posts
144
visits
Last post by Alexander
05 Apr 2016
Admin
?
No Debug Directory Section
Started by Rob, 24 Mar 2016
2
posts
332
visits
Last post by Alexander
28 Mar 2016
Admin
?
Latest version .MSI not available?
Started by Jeff Bowman, 24 Mar 2016
2
posts
22
visits
Last post by Alexander
25 Mar 2016
Admin
?
Crash on startup
Started by Ryan, 08 Mar 2016
4
posts
35
visits
Last post by Alexander
17 Mar 2016
Admin
?
Telerik Web Installer stuck at 99% ("removing backup files")
Started by a a, 08 Mar 2016
2
posts
30
visits
Last post by Steliyan
10 Mar 2016
Admin
?
Misspelled word in JustDecompile: "Platfrom Architecture"
Started by Loren Halvorson, 26 Feb 2016
2
posts
9
visits
Last post by Alexander
01 Mar 2016
Admin
?
xaml/baml NullReferenceException
Started by David, 18 Jun 2014
4
posts
102
visits
Last post by Alexander
12 Feb 2016
Admin
?
Installer fails for v2015.10.1221.4
Started by Richard, 26 Jan 2016
4
posts
26
visits
Last post by Ventsi
12 Feb 2016
Admin
New thread