General Discussions

?
Samll Typo
Started by Steve, 02 Jul 2011
2
posts
1976
visits
Last post by Kaloyan
08 Jul 2011
Admin
?
[request] justdecompile source code
Started by besim, 07 Jul 2011
2
posts
2104
visits
Last post by Kaloyan
08 Jul 2011
Admin
?
Incorrect keyword order for shared properties in VB
Started by Iain, 05 Jul 2011
2
posts
2336
visits
Last post by Yordan Dikov
06 Jul 2011
Admin
?
typeof is decompiled incorrectly
Started by Testo, 20 Jun 2011
4
posts
2432
visits
Last post by Yordan Dikov
06 Jul 2011
Admin
?
out parameter was decompiled as ref
Started by Testo, 20 Jun 2011
4
posts
1981
visits
Last post by Yordan Dikov
06 Jul 2011
Admin
?
[Bug] Copy code does not place all code on the clipboard
Started by Paul Dhertoghe, 29 Jun 2011
2
posts
2361
visits
Last post by Kaloyan
05 Jul 2011
Admin
?
Ooops - a few glitches
Started by Espen, 18 Jun 2011
6
posts
2107
visits
Last post by Paul Dhertoghe
05 Jul 2011
?
Unable to decompile Telerik.Windows.Controls.GridView.GridViewDataControl
Started by Frank, 29 Jun 2011
2
posts
2457
visits
Last post by Yordan Dikov
05 Jul 2011
Admin
?
bad decompilation of ikvm file IKVM.OpenJDK.Core.dll
Started by Jacques, 29 Jun 2011
2
posts
2889
visits
Last post by Yordan Dikov
05 Jul 2011
Admin
?
wrong decompilation
Started by jake almer, 13 May 2011
9
posts
2325
visits
Last post by Yordan Dikov
05 Jul 2011
Admin
?
Incorrect Decompilation - Setting text of a ToolStripStatusLabel
Started by john, 24 Jun 2011
2
posts
2523
visits
Last post by Yordan Dikov
05 Jul 2011
Admin
?
Bug: String was not recognized as a valid Boolean.
Started by Rami Abughazaleh, 26 Jun 2011
2
posts
2850
visits
Last post by Yordan Dikov
04 Jul 2011
Admin
a
Decompiling Indexed Setters Doesn't Work
Started by Dan, 29 Jun 2011
3
posts
1961
visits
Last post by Dan
04 Jul 2011
?
BUG REPORT
Started by Chris, 23 Jun 2011
2
posts
2059
visits
Last post by Yordan Dikov
04 Jul 2011
Admin
a
Array arguments not shown correctly in tree view
Started by Chris, 10 Jun 2011
5
posts
2351
visits
Last post by Chris
03 Jul 2011
?
Extra period in class path
Started by Benjamin F, 07 Jun 2011
4
posts
2381
visits
Last post by Kaloyan
28 Jun 2011
Admin
?
Exception when decompiling interop assembly
Started by Testo, 20 Jun 2011
2
posts
2004
visits
Last post by Tsviatko Yovtchev
27 Jun 2011
Admin
?
Object Reference Error
Started by Zachary Greve, 31 May 2011
5
posts
2628
visits
Last post by Zachary Greve
24 Jun 2011
?
Obfuscated Assemblies.
Started by dario, 21 Jun 2011
2
posts
2546
visits
Last post by Vladi
22 Jun 2011
Admin
?
Saving decompiled code
Started by Rafique, 21 Jun 2011
4
posts
2591
visits
Last post by Vladi
21 Jun 2011
Admin
New thread