JustCode Interferes With Keyboard Shortcuts

2 posts, 0 answers
  1. Mike
    Mike avatar
    8 posts
    Member since:
    Apr 2011

    Posted 30 Aug 2011 Link to this post

    Since I've installed JustCode (Version Q2 2011 SP1 Internal Build (2011.2.816.0)) on Visual Studio 2010, I've noticed that I can't use the shortcut CTRL+SHIFT+R to begin or stop recording a macro in Visual Studio.  Instead, I get a small popup window that says "Organize And Add Missing Usings    Ctrl+Shift+U".

    Any idea how to get my macro record/stop record functionality back?

  2. Ivo Bratoev
    Ivo Bratoev avatar
    107 posts

    Posted 05 Sep 2011 Link to this post

    Hi Jamie,

    You can remove the JustCode.Refactor shortcut from the Visual Studio keyboard options: http://screencast.com/t/xq3wBrErn7Q

    Best wishes,
    Ivo Bratoev
    the Telerik team

    Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

  3. DevCraft banner
Back to Top