Justcode Greyed Out

6 posts, 0 answers
  1. Jerry Jansen
    Jerry Jansen avatar
    47 posts
    Member since:
    Aug 2009

    Posted 30 Oct 2012 Link to this post

    Installed the newest version of Justcode and all of the Justcode meun items are greyed out including the about Justcode menu item.

    I uninstalled Justcode, reinstalled Justcode, still the same. See attached image.

    Running Visual Studio 2010 Ultimate, Windows 7 Ultimate x64.

    How can I fix Justcode?
  2. Jerry Jansen
    Jerry Jansen avatar
    47 posts
    Member since:
    Aug 2009

    Posted 30 Oct 2012 Link to this post

    Downloaded the latest internal build and installed. Now it is working. Must of been something with installing using the control panel!

    However, now Visual Studio is crashing when loading a project!
  3. DevCraft banner
  4. Ivan
    Admin
    Ivan avatar
    106 posts

    Posted 30 Oct 2012 Link to this post

    Hello,

    Thank you for your feedback. I assume that the Visual Studio crash is not caused by JustCode. Could you uninstall it and start Visual Studio without it and see whether it crashes again?
    If yes, please take a look at this forum thread. It should help you fix the VS crash.
    As for the JustCode Greyed Out - could you enable the JustCode verbose logging from Options->General->Enable verbose logging and then send us all JC logs.
    They are located in "%localappdata%/justcode/logs".
    Your help is highly appreciated!

    Kind regards,
    Ivan
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  5. Jerry Jansen
    Jerry Jansen avatar
    47 posts
    Member since:
    Aug 2009

    Posted 30 Oct 2012 Link to this post

    Thanks Ivan, NuGet was causing the crashing which I uninstalled.

    I uninstalled JustCode and reinstalled version 2012.3.1017 using the .msi version and again I got all of JustCode being greyed out.

    I can't select the options menu  and enable verbose logging as it is also greyed out.

    So I unistalled JustCode again and reinstalled using the internal build ver 2012.3.1022_2 and now JustCode is working again.
  6. Ivan
    Admin
    Ivan avatar
    106 posts

    Posted 31 Oct 2012 Link to this post

    Hi,

    Thank you for your feedback. Could you anyway send us your log files although you cannot enable verbose logging? You could actually enable the verbose logging in the version that is working for you and then install the older one. It will pick the same settings and the verbose logging will be enabled.
    Thank you for your help!

    All the best,
    Ivan
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  7. Jerry Jansen
    Jerry Jansen avatar
    47 posts
    Member since:
    Aug 2009

    Posted 31 Oct 2012 Link to this post

    I uninstalled JustCode and Reinstalled using ver. 2012.3.1017 and JustCode still worked but I didn't remove the JustCode install folder after the uninstall.

    So I uninstalled again and this time I removed the JustCode install folder, (uinstalling does not remove the folder), then reinstalled again using ver. 2012.3.1017 and now all of the menu items are greyed out as initially reported.

    I have submitted a support ticket with the last two install logs.
Back to Top
DevCraft banner