JustCode Expired!

2 posts, 0 answers
  1. Karthik Ulaganathan
    Karthik Ulaganathan avatar
    11 posts
    Member since:
    Dec 2009

    Posted 10 Mar 2010 Link to this post

    Hi,

       We have the registered version of Telerik Radcontrols and when ever we try to open VSTS 2008 in our machine. We are getting an error message saying "Version Expired!  The version of JustCode has expired. Please visit www.telerik.com" Can you please let me know why we should get this error and what should be done to solve this ?

    Thanks,
    Karthik.

  2. Ivo Bratoev
    Admin
    Ivo Bratoev avatar
    107 posts

    Posted 11 Mar 2010 Link to this post

    Hello Karthik Ulaganathan,

    It seems that you have an old beta version of Telerik JustCode installed. To get rid of this message - uninstall it. JustCode was officially released as part of 2010 Q1 release. You can get a trial version from:
    http://www.telerik.com/products/justcode.aspx

    All the best,
    Ivaylo Bratoev
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. DevCraft banner
Back to Top