JustCode Error List auto-hide Refresh Issue

5 posts, 1 answers
  1. Michael
    Michael avatar
    4 posts
    Member since:
    Jun 2010

    Posted 14 Jun 2010 Link to this post

    Hello,

    I have installed JustCode, and I have the JustCode Error list to auto-hide to give myself more screen area to work with.  The problem I have is when I show the list and it pops-up, the headings in the window are all out of whack and I have to manually resize the window to have the error list display properly.

    I am using Windows 7 Professional with Aero turned on and developing in Visual Studio 2008  v9.0.30729.1 SP

    Thank you.
  2. Kaloyan
    Admin
    Kaloyan avatar
    82 posts

    Posted 14 Jun 2010 Link to this post

    Hello Michael,

    What version of JustCode are you using? We released a beta of the next major version of the tool last week, which contains lots of fixes, improvements and new stuff. It's available for download through the download section of your user account. Can you give it a try and let us know whether your issue persists?

    Thanks for sharing your experience with us.

    Regards,
    Kaloyan
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. DevCraft banner
  4. Michael
    Michael avatar
    4 posts
    Member since:
    Jun 2010

    Posted 14 Jun 2010 Link to this post

    Hi Kaloyan,

    Thanks for your response!

    I Tried the latest non-beta version, then upgraded to Beta 1 and tested it out.  I had the same experience with both versions.  If there is anything else I can try, just let me know.  Thanks again!
  5. Answer
    Kaloyan
    Admin
    Kaloyan avatar
    82 posts

    Posted 14 Jun 2010 Link to this post

    Hi Michael,

     My mistake here... That's a known issue and there's a work-around for it. If you go to Visual Studio Options dialog in Environment -> General there's an option for animation of tool windows "Animate environment tools". If you turn that off you won't experience that issue any more. Another way is to leave that option on and dock the error list at the top of of your environment.

    Regards,

    Kaloyan
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  6. Michael
    Michael avatar
    4 posts
    Member since:
    Jun 2010

    Posted 14 Jun 2010 Link to this post

    Thank you,

    That seemed to do the trick.  I really appreciate it.  I can live without the fancy animations of VIsual Studio for now.  Thanks!
Back to Top
DevCraft banner