just code q3 2012 not detect visual studio 2012 express edition

2 posts, 0 answers
  1. digish devassy
    digish devassy avatar
    18 posts
    Member since:
    Mar 2010

    Posted 20 Jun 2013 Link to this post

    just code q3 2012 not detecting visual studio 2012 express edition
  2. Nikolay Valchev
    Admin
    Nikolay Valchev avatar
    72 posts

    Posted 24 Jun 2013 Link to this post

    Hello,

     Unfortunately, JustCode and any other tool extension could not be installed to any Express edition of Visual Studio. This is because the Express editions have some restrictions on installing extensions. Actually, only extensions that are classified as Templates (or Template Wizards) and Controls are supported by Express SKUs, so all tool extensions (i.e.  all extensions that differ from Templates and Controls) could not be installed to VS 2012 Express edition.

    I hope this was helpful, if you have any further questions, please, do not hesitate to contact us.

    Regards,
    Nikolay Valchev
    Telerik
    Share what you think about JustCode with us, so we can help you even better! You can use the built-in feedback tool inside JustCode, our forum, or our JustCode feedback portal.
  3. DevCraft banner
Back to Top