JS error stops controls to work

3 posts, 0 answers
  1. Debashis Pyne
    Debashis Pyne avatar
    66 posts
    Member since:
    Apr 2010

    Posted 23 Sep 2010 Link to this post

    Hi,

    I had succesfully installed the Telerik toolkit and all was running well.
    Not quite sure how - the application has suddenly generated some JS errors and thats stopping the Telerik controls to work.

    Any ideas?

    Thanks!

  2. Georgi Tunev
    Admin
    Georgi Tunev avatar
    7207 posts

    Posted 24 Sep 2010 Link to this post

    Hi Debashis,

    I see in the support ticket,  that you posted on the same subject, that everything is working fine now. Let me know if I am missing something.


    Best wishes,
    Georgi Tunev
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Debashis Pyne
    Debashis Pyne avatar
    66 posts
    Member since:
    Apr 2010

    Posted 24 Sep 2010 Link to this post

    Hi Georgi,

    As mentioned, I have been working on the telerik controls for sometime now and suddenly some JS errors started appearing within the browser and stopped the controls to work normally.

    Since we are using MS VSS - for file control - I found that one of the developers might have accidentally corrupted the Web.Config file which caused the JS error througout the application.

    After restoring a backup of the config - things have started to work normally again :)
    Nevertheless - the issue has been resolved.

    Hope this helps.

    Thanks,
    Debashis
Back to Top