JQuery not supportable for Telerik 2013 versions

3 posts, 0 answers
  1. Vivek
    Vivek avatar
    2 posts
    Member since:
    Jan 2014

    Posted 23 Jan 2014 Link to this post

    Hi All,

       I am using JQueries for my project that is having telerik 2011 dll, but I did upgrade the telerik version from 2011 to 2013, we are using jqueries for POP up windows and other areas too, in telerik 2011 UI design of grids and POP up is working fine, but after upgrade
    all my pop up are stuck that were using JQueries and UI design issue of telerik rad-grid. I am using JQuery version 1.7.
    What I want to ask?
    Weather I need to change JQuery to each and every page according to the version that support Telerik 2013 or there is some short cut solution, that can match the JQuery version with Telerik 2013?
    Waiting for the positive feedback. Thanks in advance.
  2. Boyan Dimitrov
    Boyan Dimitrov avatar
    1728 posts

    Posted 28 Jan 2014 Link to this post


    I would like to clarify that in Q1 2013 we updated the jQuery version that we ship with our controls to version 1.9.1. Please find here more information about the update under the Common section.

    Boyan Dimitrov
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the UI for ASP.NET AJAX, subscribe to the blog feed now.
  3. DevCraft R3 2016 release webinar banner
  4. Vivek
    Vivek avatar
    2 posts
    Member since:
    Jan 2014

    Posted 28 Jan 2014 in reply to Boyan Dimitrov Link to this post

    Thanks for the feedback. I will take the latest version of JQuery too.
Back to Top