Items of RadMenu are shown incorrectly

2 posts, 1 answers
  1. Toshiyuki Tega
    Toshiyuki Tega avatar
    13 posts
    Member since:
    Sep 2012

    Posted 12 Oct 2009 Link to this post

    Hi, I'm experiencing a problem of RadMenu item display.

    As shown in the attachment PNG, menu items are clipped on the right. This artifact can be observed in other cases, like a drop-down menu shown in a ribbon component, for example.

    I also have prepared a sample project, which is absurdly simple but shows the problem on my PC. Please refer to "".

    For you information, I am using Japanese VS 2008 SP1 on Japanese Vista x64 Ultimate.

    Any help would be appreciated. Thanks in advance.

    I noticed that I was just placing RadMenuButtonItem instead of RadMenuItem. Sorry for bothering you.
  2. Answer
    Jack avatar
    2335 posts

    Posted 15 Oct 2009 Link to this post

    Hi Toshiyuki Tega,

    I am glad to hear that you have found a solution. However, I confirm that when using RadMenuButtonItem there is a visual glitch. I have logged the issue in our bug tracking system and it will be addressed in one of our upcoming releases. Your Telerik points are updated accordingly. If you have any other questions, please don't hesitate to write me.

    Sincerely yours,
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. DevCraft R3 2016 release webinar banner
Back to Top