It was running fine...

5 posts, 0 answers
  1. Darren
    Darren avatar
    1 posts
    Member since:
    Feb 2007

    Posted 25 Sep 2008 Link to this post

    It was running fine, and then I upgraded to ASP.NET Q2 AJAX and it has stopped working.

    When I run the Trainer it errors saying ‘TT.exe has stopped worked’

    I have removed it and reinstalled it but no joy, help!

    Leggett Logistics
    Darren Cook

  2. John Waters
    John Waters avatar
    84 posts
    Member since:
    Aug 2006

    Posted 25 Sep 2008 Link to this post

    Darren,

    When do you get the error message - is it when you launch the trainer? Or when you launch the code example?

    Which training session (which video, tts file) are you trying to open?

    Do you have both Telerik RadControls versions installed in parallell?

    If you could submit a support ticket with this information we will contact you directly to resolve the problem.

    Thanks

    John
  3. Darren Cook
    Darren Cook avatar
    2 posts
    Member since:
    May 2007

    Posted 29 Sep 2008 Link to this post

    error message is when you launch the trainer, any tts file or on its own, yes I have all the products from Telerik installed.
  4. Darren Cook
    Darren Cook avatar
    2 posts
    Member since:
    May 2007

    Posted 09 Oct 2008 Link to this post

    Any news?
  5. Rachel
    Rachel avatar
    37 posts
    Member since:
    Mar 2008

    Posted 14 Oct 2008 Link to this post

    Hi Darren,
    I recently tried to contact you on the email provided by your profile, but it appears you did not receive it.  Could you please submit a ticket as John suggested with a more specific email address so that we may correspond directly?

    Thank you,
    Rachel
Back to Top