Issues with Q12012 SP1

4 posts, 0 answers
  1. Olu
    Olu avatar
    10 posts
    Member since:
    Dec 2010

    Posted 29 Mar 2012 Link to this post

    Hi,

    I am currently having a big issue with the SP1 update, cant exactly point to a cause but after spending a lot of time finally figured out its caused by my upgrade to the Q12012 SP1. 

    The problem is such that when navigating between pages, the forward page just opens a blank black screen, in emulator stays on that screen forever (no exception thrown, just blank screen), if I deploy to device, app just closes after like 5secs. When I reverted my code back to just pre-upgrade to SP1 everything works fine. As no exception thrown I dont know where to look.

    I had to upgrade to the SP1 because I had an earlier issue relating to issue that happens when adding items to the source collection of RadDataBoundListBox when the control is unloaded, which I was to expect the SP1 to fix, but upgrading to it appears to make my app even worse.

    Any ideas as to why page navigation will just show blank screen, no exception whatsoever?

    Are there any known issues I should have considered before replacing my binaries with the upgrade (that's what I did to upgrade)? I was hoping to by the controls set once my earlier issue with RadDataBoundListBox  unloading is resolved but now back to putting on hold. Any resolution ideas?



    I was hoping to by the controls set once my earlier issue iwth I was hoping to by the controls set once my earlier issue iwth 
  2. Deyan
    Admin
    Deyan avatar
    2041 posts

    Posted 30 Mar 2012 Link to this post

    Hi Olu,

    Thanks for writing.

    We are not aware of any issues that might cause this behavior. I believe that it can be related to some specific scenario in your application and therefore the easiest way for us to help would be to take a look at your code. It will be great if you manage to send us your app so that we can directly debug it and see how we can help.

    Please note that you will have to open a new support ticket in order to be able to attach your app.

    Thanks a lot for your time.

    We look forward to receiving the requested details.

    Regards,
    Deyan
    the Telerik team
    Sharpen your .NET Ninja skills! Attend Q1 webinar week and get a chance to win a license! Book your seat now >>
  3. DevCraft banner
  4. Olu
    Olu avatar
    10 posts
    Member since:
    Dec 2010

    Posted 30 Mar 2012 Link to this post

    hi,

    Thanks for your response, do you want me to send the entire app or a reproduced subset (if I can)? As I cant pin-point any code snippet causing this.
  5. Deyan
    Admin
    Deyan avatar
    2041 posts

    Posted 30 Mar 2012 Link to this post

    Hello Olu,

    Normally we ask for a sample project that reproduces the issue. Since, however, there are cases in which isolating the issue in a separate project is difficult, sending us your app is the way go to. If you are concerned about us getting access to your source code, we can sign NDA for your convenience.

    Let me know in case you have further questions.

    Regards,
    Deyan
    the Telerik team
    Sharpen your .NET Ninja skills! Attend Q1 webinar week and get a chance to win a license! Book your seat now >>
Back to Top