Issue with rounded corners, commands hover display, and expand-animation

2 posts, 0 answers
  1. Laurens
    Laurens avatar
    12 posts
    Member since:
    Sep 2013

    Posted 18 Nov 2013 Link to this post

    I have several RadDocks added to an ASP PlaceHolder in a ASP page, before the page init. After the page is loaded, I don't see the rounded corners which I enabled. The appearance of the commands don't change when I hover over them. The collapse animation seems to work, but there is no expand animation. 

    The problem only arises in IE9. Within Firefox the rounded corners are displayed, etc. 
    With a simpler project in IE9 - just an ASP page with a RadDock with the same settings set - the rounded corners are displayed as well. 

    My assumption of the cause was HTML syntax errors in the page, however those are fixed now and the issue still appears.
    Does it sound familiar? Thanks in advance. 
  2. Slav
    Slav avatar
    1351 posts

    Posted 21 Nov 2013 Link to this post

    Hello Laurens,

    I tried to reproduce the problem you described, but to no avail. I would suggest checking the attached sample page, as well as the linked screen capture and let me know if there are differences in the setup, after comparing it with your actual project, or if I am missing something.

    Note that I am currently guessing as to what your configuration is. Please try modifying the attached page in order to recreate your scenario, or if this is not possible send a simple, fully runnable project that isolates the issue so that I can inspect it locally and provide a more to the point answer.

    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
  3. DevCraft R3 2016 release webinar banner
Back to Top