Issue with newest icenium ion with jquery mobile linking

3 posts, 0 answers
  1. Brian
    Brian avatar
    6 posts
    Member since:
    Feb 2011

    Posted 27 Jul 2013 Link to this post

    I have an older app that uses jquery mobile and it worked fine until I upgraded to the newest version of icenium.   Now all my links (using ahref ) and javascript calls  (document.location) are failing.

    The app works great in the simulator and when deployed directly to the device, but just not in ion.

    It is the NPL_MonthlyMasters app in my account, feel free to take a look.

    Thanks
  2. Steve
    Admin
    Steve avatar
    10941 posts

    Posted 29 Jul 2013 Link to this post

    Hi Brian,

    Indeed there is a bug in Icenium ION that slipped into the latest version. Currently there is no workaround that we can offer for ION and you should build your app with a provision if you need to test it. We're working on addressing the problem for subsequent version of Icenium.

    Please excuse us for the temporary inconvenience.

    Regards,
    Steve
    Telerik

    Do you enjoy Icenium? Vote for it as your favorite new product here (use short code H048S).
    Looking for tips & tricks directly from the Icenium team? Check out our blog!
    Share feedback and vote for features on our Feedback Portal.
  3. Steve
    Admin
    Steve avatar
    10941 posts

    Posted 08 Aug 2013 Link to this post

    Hello Brian,

    We've released Icenium v.1.7 yesterday where the problem in ION has been addressed. Please upgrade your Icenium IDE and Icenium ION version from App Store.

    Thanks for the patience.

    Regards,
    Steve
    Telerik

    Do you enjoy Icenium? Vote for it as your favorite new product here (use short code H048S).
    Looking for tips & tricks directly from the Icenium team? Check out our blog!
    Share feedback and vote for features on our Feedback Portal.
Back to Top