Issue with group by feature after updating controls

2 posts, 0 answers
  1. Martin
    Martin avatar
    4 posts
    Member since:
    Sep 2014

    Posted 15 Jan Link to this post

    I recently upgraded the telerik controls from 2011.2.11.831 to 2015.1.331.20 and I am having an issue with the group by feature of the radgridview. Is this a known issue, and if is then is there a way to fix this?

    grid1.png: The screen is stretched, the vertical scroll bar is clearly visible on the right.

    grid2.png: As I reduce the width of the screen, the vertical scrollbar comes in with it as expected.

    grid3.png: At this point the horizontal scroll bar is visible but the vertical one is not. This is with the horizontal scrollbar all the way to the right. Some content is also cut off.

    grid4.png: This is how it looks before the telerik controls were updated to 2015.1.331.20.


  2. Dess
    Dess avatar
    1560 posts

    Posted 19 Jan Link to this post

    Hello Martin,

    Thank you for writing.

    I have logged it in our feedback portal. You can track its progress, subscribe for status changes and add your vote/comment to it on the following link - feedback item.

    I have also updated your Telerik points.

    Currently, due to the specificity of the grid implementation, the possible solution that I can suggest is to specify the MinimumSize property of the grid and its parent container to have a greater width than the DesiredSize of the group panel.

    I hope this information helps. Should you have further questions I would be glad to help.

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. DevCraft banner
Back to Top