Issue with group by feature after updating controls

4 posts, 0 answers
  1. Martin
    Martin avatar
    4 posts
    Member since:
    Sep 2014

    Posted 12 Jan Link to this post

    I recently upgraded the telerik controls from 2011.2.11.831 to 2015.1.331.20 and I am having an issue with the group by feature of the radgridview. Is this a known issue, and if is then is there a way to fix this?

    grid1.png: The screen is stretched, the vertical scroll bar is clearly visible on the right.

    grid2.png: As I reduce the width of the screen, the vertical scrollbar comes in with it as expected.

    grid4.png: At this point the horizontal scroll bar is visible but the vertical one is not. This is with the horizontal scrollbar all the way to the right. Some content is also cut off.


    grid4.png: This is how it looks before the telerik controls were updated to 2015.1.331.20.
  2. Martin
    Martin avatar
    4 posts
    Member since:
    Sep 2014

    Posted 14 Jan in reply to Martin Link to this post

    How can I attach an example solution? I see others have posted zip files but it will only allow me to post gif, .jpg, .jpeg, .png
  3. UI for WPF is Visual Studio 2017 Ready
  4. Stefan X1
    Admin
    Stefan X1 avatar
    521 posts

    Posted 15 Jan Link to this post

    Hello Martin,

    Can you please repost your question in the relevant forum category, as I believe that this is not the RadGridView from the UI for WPF suite, but the one from UI for Winforms?

    All the best,
    Stefan X1
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  5. Martin
    Martin avatar
    4 posts
    Member since:
    Sep 2014

    Posted 15 Jan Link to this post

    I apologize for the mistake. I have reposted in the correct area. This thread can be deleted.
Back to Top