Issue with Batch Edit and Checkbox Columns

3 posts, 0 answers
  1. ben
    ben avatar
    27 posts
    Member since:
    Jun 2008

    Posted 06 Jun 2012 Link to this post

    Hi there,

    I noticed an issue with the checkbox column for the batch-edit grid.  On the sample project that comes with the Kendo UI MVC Beta, if you navigate to the Batch Editing sample, you can see that the Discontinued column can't be changed from True to False (It works fine when changing from False to True).  In other words, after unchecking the checkbox and getting out of the the edit cell, it still shows up as "True" and has no dirty flag indicator.  Is this a known issue?  Please let me know if I'm missing anything.


  2. Nikolay Rusev
    Nikolay Rusev avatar
    2275 posts

    Posted 08 Jun 2012 Link to this post

    Hello Ben,

    Indeed this is known issue and we are working on it. Thank you reporting it.


    Nikolay Rusev
    the Telerik team
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
  3. UI for ASP.NET AJAX banner
  4. Shawn
    Shawn avatar
    49 posts
    Member since:
    Jul 2011

    Posted 05 Jul 2012 Link to this post

    I've just encountered this problem myself in a project I am building.  It's really unfortunate as this is a showstopper for me using the Kendo grid.  I'll have to go back to using the Telerik MVC grid instead.  sad.
    Any idea when the next release of the Kendo MVC controls will be released that resolves this issue?

    EDIT: I'm glad to report that this has been resolved in the Q2-2012 release!
Back to Top