Installing in client machine

3 posts, 0 answers
  1. mohsin aboobacker
    mohsin aboobacker avatar
    1 posts
    Member since:
    Apr 2010

    Posted 26 Apr 2010 Link to this post

    Hello every one..

    I'm using Telerik Rad Control for winforms 2009 Q3 and Visual Studio 2008.
    I developed a windows application using telerik controls. But when I try to run in my client shows an error
    "Application had encountered a problem".

    I had copied the exe file along with the telerik dlls to the same folder and made it run. But still the same error.

    Any help wil be appreciated.

  2. erwin
    erwin avatar
    358 posts
    Member since:
    Dec 2006

    Posted 27 Apr 2010 Link to this post

    A lot of reasons this may happen. Apart from not finding one or more of the .DLLS your application might also try to access some resources that are not available (files, databases etc.) without proper error handling.

    As for the dlls, it's easiest to create a setup project in Visual Studio and let it handle all the dependencies.

  3. DevCraft R3 2016 release webinar banner
  4. Peter
    Peter avatar
    1148 posts

    Posted 29 Apr 2010 Link to this post

    Hi mohsin aboobacker,

    Thanks for contacting us and for your question.

    We tried to reproduce the case on our test machine but everything looks fine on our side. Since you are the first to report such behavior, we would kindly like to ask you to prepare and send us a small Windows Forms application which we can use to reproduce the case.

    I look forward your reply.

    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Back to Top