Incompatible Add-Ins: JetBrains Resharper 4.5

3 posts, 1 answers
  1. Iggy
    Iggy avatar
    40 posts
    Member since:
    Jul 2005

    Posted 25 Nov 2009 Link to this post

    I could successfully install JustCode but when I try to open VS2008 I receive an Incompatible Add-Ins error that says:

    These add-ins are incompatible with JustCode.  We need to disable either JustCode or these add-ins for the current Visual Studio instance.
    JetBrains ReSharper 4.5

    I would like to try out JustCode, espcially the Javascript refactoring portion (as detailed here:

    I know other people have successfully run them together so what could be the problem with my installation?

  2. Answer
    Tsviatko Yovtchev
    Tsviatko Yovtchev avatar
    388 posts

    Posted 25 Nov 2009 Link to this post

    Hello Iggy,

    We are incompatible with JetBrains Resharper indeed. We are competing for the same Visual Studio resources which could potentially create a ton of trouble if you run both of the add-ins together.  I doubt that anybody managed to run them together but if you know somebody that did that I'd be really interested in all the details.

    So you have to disable Resharper to check out on JustCode. You could always re-enable it later, however, as long as one of them is disabled they coexist happily.

    Kind regards,
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. DevCraft R3 2016 release webinar banner
  4. Iggy
    Iggy avatar
    40 posts
    Member since:
    Jul 2005

    Posted 25 Nov 2009 Link to this post

    Ok.  That's what I figured, I must've misread another post thinking they could co-exist.
Back to Top