Image Properties - Image Alignment Issue

3 posts, 0 answers
  1. Clive Atkins
    Clive Atkins avatar
    14 posts
    Member since:
    Jul 2007

    Posted 18 Oct 2007 Link to this post

    Dear Support,
    I have come across odd behaviour when adding an image and setting its' alignment (even with out of the box installation) to centre. Left and Right alignment work, but centre does not.

    I am missing something obvious? Default behaviour? or am I misunderstanding how Image Alignment works?

    This one has me scratching my head!
    Regards,
    Keith.
  2. Georgi Tunev
    Admin
    Georgi Tunev avatar
    7207 posts

    Posted 22 Oct 2007 Link to this post

    Hi Keith,


    Here is a short explanation that shows how align=absMiddle works: http://www.pagetutor.com/align/align_absmiddle.html

    Generally speaking when this setting is activated, it aligns the middle of the current line with the middle of the image. For your convenience I've attached to this thread a small movie that shows how this works in RadEditor.



    Regards,
    Georgi Tunev
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center

  3. Clive Atkins
    Clive Atkins avatar
    14 posts
    Member since:
    Jul 2007

    Posted 22 Oct 2007 Link to this post

    Georgi,

    Thanks for the explanation. I thought it was a misunderstanding on our side of how the alignment behaved. I came to the same conclusion last week.

    Cheers.

    Regards,
    Keith.
Back to Top