IMAGE Manager Issues

3 posts, 0 answers
  1. sean
    sean avatar
    38 posts
    Member since:
    Jul 2008

    Posted 06 Jul 2009 Link to this post

    I am using the most current version of RADEditor for MOSS.  We had a couple of issues with the image manager

    1. The image manager can't navigate to the upper level.  I switched to the MOSSImageManager.  But the icon is a generic ballon with a letter 'i' in it.  How to add an icon?

    2. The editor only takes the image height and ignores the image alignment and width.  How to fix it?

    Thanks.
  2. sean
    sean avatar
    38 posts
    Member since:
    Jul 2008

    Posted 06 Jul 2009 Link to this post

    I can't set image properties.  But when I switch to the html view or save them, the properties are all gone

  3. Stanimir
    Admin
    Stanimir avatar
    1653 posts

    Posted 07 Jul 2009 Link to this post

    Hello Sean,

    Could you please confirm that you are using the latest version of RadEditor for MOSS, which now is 5.4.1. If not, please upgrade to it. You can find instructions in the following help article http://www.telerik.com/help/aspnet-ajax/upgrade_to_a_newer_version_of_radeditor_for_moss.html.

    If you experience the problem after the upgrade we will  be glad to help you further.


    Greetings,
    Stanimir
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
Back to Top