image align

4 posts, 0 answers
  1. random user
    random user avatar
    2 posts
    Member since:
    Jul 2009

    Posted 10 Feb 2010 Link to this post

    Hi

    I am experiencing issues when setting an image to align left or right. Instead of applying inline styles e.g. float:right, it is applying an attribute align="right". In the ConfigFile.xml I have set

      <property name="ConvertToXhtml">True</property>

    Is there anything I am missing?

    I am using rad editor lite 4.5.6

    Thanks

    Natasha



  2. Stanimir
    Admin
    Stanimir avatar
    1653 posts

    Posted 10 Feb 2010 Link to this post

    Hello natasha,

    This XHTML conversion is available in the AJAX version of RadEditor for MOSS 5.x.


    Kind regards,
    Stanimir
    the Telerik team

    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
    Follow the status of features or bugs in PITS and vote for them to affect their priority.

  3. random user
    random user avatar
    2 posts
    Member since:
    Jul 2009

    Posted 10 Feb 2010 Link to this post

    Thank you for responding.
    Can you please confirm that this is only available in the paid for version:

    http://www.telerik.com/products/aspnet-ajax/sharepoint.aspx

    Natasha
  4. Stanimir
    Admin
    Stanimir avatar
    1653 posts

    Posted 11 Feb 2010 Link to this post

    Hello Natasha,

    Can you please confirm that this is only available in the paid for version: - Yes this functionality is available only in the paid for version.

    Greetings,
    Stanimir
    the Telerik team

    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
    Follow the status of features or bugs in PITS and vote for them to affect their priority.
Back to Top