IE 8 Error

5 posts, 0 answers
  1. Andrew
    Andrew avatar
    14 posts
    Member since:
    Jun 2009

    Posted 17 Aug 2009 Link to this post

    Hello !

    I have an error on Internet Explorer 8 with RadCombobox.

    I open a RadWindow from the RadScheduler in which i have this :

    <telerik:RadComboBox ID="CB_Groupe" runat="server" Skin="Black" DataSourceID="AccessDataSource3" 
    DataTextField="nom_groupe" DataValueField="groupes_id" AutoPostBack="true" AppendDataBoundItems="true"  
    AutoCompleteSeparator=";" MarkFirstMatch="true" Width="200px" Height="150px" Style="z-index: 100002;"
    </telerik:RadComboBox> 

    But on IE8, i have an error on the display, I made a video capture to show you the problem :
    http://www.id3i.fr/vrac/erreuraffichageIE8.swf

    When I pass the mouse over the control, the display is done, otherwise it does not appear.

    Any ideas ?


  2. Paul
    Admin
    Paul avatar
    4281 posts

    Posted 17 Aug 2009 Link to this post

    Hello Andrew,

    Could you please upgrade to the latest version of the controls and let us know how it goes?

    Thanks,
    Paul
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Francois MARTIN
    Francois MARTIN avatar
    44 posts
    Member since:
    Aug 2005

    Posted 17 Aug 2009 Link to this post

    Hello,

    I had the exact same problem with version Q2 2009 until this evening. I have downloaded and used the latest patch files and it IS fixed now. Maybe you could try it Andrew ?

    Francois Martin
  5. Andrew
    Andrew avatar
    14 posts
    Member since:
    Jun 2009

    Posted 19 Aug 2009 Link to this post

    I have the Q2 2009.2.701.35, There is an update ? I have buy the Telerik Premium Collection for .NET on ComponentSource.com.
  6. Francois MARTIN
    Francois MARTIN avatar
    44 posts
    Member since:
    Aug 2005

    Posted 19 Aug 2009 Link to this post

    Yes there is a recent hotfix that should work (it did work for me).
    Here is the indications on how to get and install the hotfix: http://www.telerik.com/help/aspnet/calendar/installusinghotfix.html

    Version Q2.2009.2.817 is the latest hotfix available.

    Let us know if you could manage to have it work.

    Francois
Back to Top
UI for ASP.NET Ajax is Ready for VS 2017