IE 10 compatibility for RadContextMenu

2 posts, 0 answers
  1. sasidhar
    sasidhar avatar
    4 posts
    Member since:
    Apr 2011

    Posted 13 Jun 2013 Link to this post

    Hi ,

    We are using Telerik.Wb.Ui.dll , Version 2010.01.0309.35. in our application.  When the application is accessed from IE 10 in the production environment, the context menu does not show up.

    However, when the same application is accessed from any staging environment, the context menu does come up.

    The configuration (OS, Telerik version, IIS) all are the same in both the environments. I am at loss to find out what is causing the behavior in the Production environment.

    Could you please let me know if there is a known issue with the context menu (Like in which case it might fail to show up) and a resolution to the issue.

    Many Thanks,
    Sasidhar D

  2. Boyan Dimitrov
    Admin
    Boyan Dimitrov avatar
    1746 posts

    Posted 18 Jun 2013 Link to this post

    Hello Sasidhar,

    Could you please confirm whether you are using IE10 browser on your local environment where the context menu is working properly? 
    I would like to note that the release dates between our RadControls version 2010.01.0309 and the IE10  browser is almost 3 years. So some unusual behavior with the RadContextMenu control under IE10 might be expected. 
    Could you please test the application on your production environment with some browser tools or fiddler to check for any JavaScript errors that might prevent the RadContextMenu from showing properly?

     

    Regards,
    Boyan Dimitrov
    Telerik
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top