Icenium is down

7 posts, 2 answers
  1. Chuck
    Chuck avatar
    35 posts
    Member since:
    Oct 2008

    Posted 25 Jun 2013 Link to this post

    Getting a 500 server error when trying to run my app. Tried to refresh the app on my ipad  and the reload is failing as well.
  2. Chuck
    Chuck avatar
    35 posts
    Member since:
    Oct 2008

    Posted 25 Jun 2013 Link to this post

    Ok, I have discovered that my project will run in Graphite but not in Mist.

    Can I get some help???
  3. Answer
    Jordan
    Admin
    Jordan avatar
    197 posts

    Posted 25 Jun 2013 Link to this post

    Hello Chuck,

    We already spotted the issue and working on a solution.

    Meanwhile to use Mist simulator make sure you have a <head></head> tag in your html files.

    Let me know if you encounter any other issue with new release.

    Regards,
    Jordan
    Telerik

    Looking for tips & tricks directly from the Icenium team? Check out our blog!
    Missed our first webinar, watch it here.
    Share feedback and vote for features on our Feedback Portal.
  4. Chuck
    Chuck avatar
    35 posts
    Member since:
    Oct 2008

    Posted 25 Jun 2013 Link to this post

    Thanks that got Mist working again. Please let us know when we can update the app on Apple devices using Ion.

  5. Answer
    Stefan Dobrev
    Admin
    Stefan Dobrev avatar
    790 posts

    Posted 25 Jun 2013 Link to this post

    Hi Chuck,

    The new version of Ion has just been released on the App Store. You should be able to update it and use it with Mist.

     

    Regards,
    Stefan Dobrev
    Telerik

    Looking for tips & tricks directly from the Icenium team? Check out our blog!
    Missed our first webinar, watch it here.
    Share feedback and vote for features on our Feedback Portal.
  6. Chuck
    Chuck avatar
    35 posts
    Member since:
    Oct 2008

    Posted 25 Jun 2013 Link to this post

    Any update on when the Apple update will work in Ion?
  7. Chuck
    Chuck avatar
    35 posts
    Member since:
    Oct 2008

    Posted 25 Jun 2013 Link to this post

    Awesome all is working again.

    Now my only problem is that I have to actually do some work today.
Back to Top