Hyperlink Manager not working correctly

4 posts, 1 answers
  1. Stuart Hemming
    Stuart Hemming avatar
    1622 posts
    Member since:
    Jul 2004

    Posted 08 Nov 2011 Link to this post

    I'm specifically talking about the editor used hwere in these forums.

    If you set a target for the hyperlink, it is not saved.

    This Jing video will demonstate what I mean.

    --
    Stuart
  2. Answer
    Rumen
    Admin
    Rumen avatar
    12846 posts

    Posted 09 Nov 2011 Link to this post

    Hi Stuart,

    Thank you for reporting this problem.

    It is due to the following JavaScript error:
    Message: Unable to get value of the property 'set_selectedIndex': object is null or undefined

    I will escalate the problem to the attention our web team developers and my colleagues will fix it.

    Once again thank you for reporting the target issue.

    Kind regards,
    Rumen
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Glenn
    Glenn avatar
    3 posts
    Member since:
    Jun 2007

    Posted 11 Jan 2012 Link to this post

    Any update on this issue?
  5. Rumen
    Admin
    Rumen avatar
    12846 posts

    Posted 16 Jan 2012 Link to this post

    Hi,

    The issue is fixed. I tested the reported scenario in IE9, Firefox and Chrome and I was unable to reproduce the problem.

    Best regards,
    Rumen
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now
Back to Top