HTML place holder dose'nt occupy the page width

6 posts, 0 answers
  1. Syed Danish
    Syed Danish avatar
    70 posts
    Member since:
    Dec 2009

    Posted 28 May 2010 Link to this post

    Hi,

    I am working with Composite application Guidance with MVVM pattern. The problem I am facing with HTML place holder is the place holder dosent occupy the whole page when the height and width is not specified, and I here need to specify the height explicitly. The other problem is when the source is applied to the place holder the user should perform a click operation then only the place holder loads. Please help me with this.

    Thanks and Regards,
    Syed Danish
  2. Vladislav
    Admin
    Vladislav avatar
    275 posts

    Posted 02 Jun 2010 Link to this post

    Hello Syed Danish,

    In the attached file, you can find an example of RadHTMLPlaceHolder control occupying all free space.
    The initial/default size of the RadHTMLPlaceHolder control depends of the free space and the size of its content. If height and width of the control aren't set explicitly, it takes as much space as it needs.
    We are not aware of problem with applying the source for the RadHTMLPlaceHolder. In the sample project you can check that the source is applied with only ONE click of the button.

    If your project is totally different than the sample, it will be really helpful if you can send us your project in order to examine issues described.

    Greetings,
    Vladislav
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. DevCraft banner
  4. mirang
    mirang avatar
    115 posts
    Member since:
    Aug 2010

    Posted 02 Sep 2011 Link to this post

    This problem arises when applying htmlsource property not sourceuri to the htmlplaceholder control. Can you please verify. And this is specially for Internet explorer
  5. Kiril Stanoev
    Admin
    Kiril Stanoev avatar
    1511 posts

    Posted 06 Sep 2011 Link to this post

    Hi Mirang,

    I'm still unable to reproduce the issue. Please take a look at the attached project and let me know if I am missing anything. I'd be glad to further assist you.

    Kind regards,
    Kiril Stanoev
    the Telerik team

    Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

  6. mirang
    mirang avatar
    115 posts
    Member since:
    Aug 2010

    Posted 07 Sep 2011 Link to this post

    The attached project is not working at my end. When i run the application some exception comes and closed the application.
  7. Kiril Stanoev
    Admin
    Kiril Stanoev avatar
    1511 posts

    Posted 08 Sep 2011 Link to this post

    Hello Mirang,

    Could you be more specific and describe the exception.

    Best wishes,
    Kiril Stanoev
    the Telerik team

    Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

Back to Top
DevCraft banner