How to reslove XSS vulnerability attack on Webresource.axd file ?

2 posts, 0 answers
  1. VN
    VN avatar
    1 posts
    Member since:
    Aug 2012

    Posted 29 Aug 2012 Link to this post

    I have used telerik product version 2009.3.1103.35.

    QA found issue like cross side script vulnerability request attack on telerik Webresource.axd file.
    how to resolve this issue without upgrading to new telerik version ?

    and also provide the year/quarter of this version 2009.3.1103.35.

    Thanks,
    -Venkat
  2. Kate
    Admin
    Kate avatar
    1898 posts

    Posted 29 Aug 2012 Link to this post

    Hi Venkat,

    Unfortunately we no longer provide support for the version of the controls that you are using as explained in details in the following post - Telerik's Support Lifecycle Policy.

    All the best,
    Kate
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top