How to remove <p> tag inserted by default in Chrome browser.

4 posts, 0 answers
  1. Hridya
    Hridya avatar
    1 posts
    Member since:
    Feb 2014

    Posted 29 Jul 2014 Link to this post

    Typing in the RadEditor in Chrome always adds the <p></p> HTML tags to the first row.  I can remove the tags and then I am able to type in the first row. But I cannot do it by default. I have attached two screen shots that shows this behavior in chrome.

    It works fine in IE and Firefox. Is there a way to remove the <p> tag inserted by default in Chrome browser?

    I'm using version 2014.2.618.45


















    �3�-h�
















    �3�-h�

  2. Ianko
    Admin
    Ianko avatar
    1535 posts

    Posted 30 Jul 2014 Link to this post

    Hi,

    You can try setting the NewLineMode property to Br or Div to change the default mode of the NewLine command.

    Also, I suggest following this feedback portal item and verify if this is the behavior encountered.

    Regards,
    Ianko
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Sonal
    Sonal avatar
    1 posts
    Member since:
    May 2015

    Posted 30 Apr 2015 in reply to Ianko Link to this post

    Hi, I have tried setting new linemode to BR but it does not work..is there any permanent solution for this?
  5. Ianko
    Admin
    Ianko avatar
    1535 posts

    Posted 04 May 2015 Link to this post

    Hi Sonal,

    On my end using the Br mode works fine. Checkout this screencast—http://screencast.com/t/Df6776HF. The test was made with this online demo.

    Regards,
    Ianko
    Telerik
     

    See What's Next in App Development. Register for TelerikNEXT.

     
Back to Top