How do I remove Row Indicator drop shadow effect?

3 posts, 0 answers
  1. Don
    Don avatar
    31 posts
    Member since:
    Aug 2012

    Posted 21 Aug 2012 Link to this post

    I am using both the RadTreeListView and the RadGridView controls and I am very happy with their performance.  However, there is a cosmetic effect I can't figure out how to remove.

    I have RowIndicatorVisibility="Collapsed" and RowDetailsVisibilityMode="Collapsed" in these controls. Even with this portion of the control out of sight, there is still a drop shadow effect visible on the left edge of the grid's view. How do I get rid of this drop shadow?

    Note: the attached screen shot illustrates the issue.

    Thanks for your time. 
  2. Dimitrina
    Admin
    Dimitrina avatar
    3769 posts

    Posted 22 Aug 2012 Link to this post

    Hello,

    This shadow effect is the FrozenColumnSplitter in your RadGridView and RadTreeListView. You can remove it through setting CanUserFreezeColumns property of the controls to False.

    Kind regards,
    Didie
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  3. UI for WPF is Visual Studio 2017 Ready
  4. Don
    Don avatar
    31 posts
    Member since:
    Aug 2012

    Posted 22 Aug 2012 Link to this post

    That did the trick. Thanks! :D
Back to Top