Help! 2009 Q3 Broke My Application

2 posts, 0 answers
  1. JUDY LEE
    JUDY LEE avatar
    6 posts
    Member since:
    Jun 2008

    Posted 22 Jan 2010 Link to this post

    Hello All,

    I installed RadControls_for_ASP.NET_AJAX_2009_3_1314_dev WITHOUT uninstalling RadControls_for_ASP.NET_AJAX_2009_3_1208_dev. That may have been a big mistake. After that my custom "Blue" skin was no longer formatting the RadDock controls correctly. The RadDock controls were drawn with the Title and borders in white making the control box invisible. This had been working correctly in 2009_3_1208.

    OK. I uninstalled ALL telerik ASP.NET Ajax controls. Then installed:

    RadControls_for_ASP.NET_AJAX_2009_3_1314_dev

    1. For the first time since I've been using telerik, the installation did NOT install the controls in the Toolbox.

    OK. no biggie, I did it myself.

    2. My custom "Blue" skin no longer formatted RadPanel correctly. The collapsible Panels did NOT appear as solid objects. They appeared as links.
     
    OK. I reverted to Office2007 skin. Still the RadPanels are not being drawn correctly. I guess I need to adjust some setting. But which one??

    See the attached image.

    Thanks,

    Judy
  2. JUDY LEE
    JUDY LEE avatar
    6 posts
    Member since:
    Jun 2008

    Posted 22 Jan 2010 Link to this post

    Hello All,

    Never mind.

    I've entered a support ticket. The updating of skins with so many new classes looks pretty complex. I would hate to do this on a regular basis.

    Thanks,

    Judy
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top