GridView not auto populating

2 posts, 0 answers
  1. Alan
    Alan avatar
    1 posts
    Member since:
    Apr 2016

    Posted 25 Oct Link to this post

    So i followed the video on adding a datasource from the Data Sources menu to our SQL Server.

    All the columns fill out in design view fine, but when I run the application, none of the rows populate. The tables does have rows filed out, but I can't get them to show.

    Any advice?

    I can click on Preview Data as well and that works in the editor too, but they just will not populate during runtime.

    Thanks!

  2. Hristo Merdjanov
    Admin
    Hristo Merdjanov avatar
    712 posts

    Posted 26 Oct Link to this post

    Hello Alan,

    Thank you for writing.

    I created a sample project connecting to the Northwind database. Please find it attached along with a backup of the database.

    I am not exactly sure what approach you are following in order to data bind. Please make sure that your application manages to connect to your server instance. You can also check the following forum threads discussing a similar question: 
    In case you keep experiencing issues please let me know how exactly you are data binding.

    I hope this helps. Should you have further questions please do not hesitate to write back.

    Regards,
    Hristo Merdjanov
    Telerik by Progress
    Check out the Windows Forms project converter, which aids the conversion process from standard Windows Forms applications written in C# or VB to Telerik UI for WinForms. For more information check out this blog post and share your thoughts.
  3. UI for WinForms is Visual Studio 2017 Ready
Back to Top