Grid's pager should apply a hover state

5 posts, 0 answers
  1. mgs
    mgs avatar
    163 posts
    Member since:
    Jan 2011

    Posted 26 Feb 2013 Link to this post

    The grid's pager currently is not applied a k-state-hover class, when the mouse is over the "first, previous, next, last page" buttons.This should be done so the background image is extracted correctly from the sprite.

    Please try...

    • open KendoUI Grid Samples
    • select the Metro theme
    • choose the "Basic usage" sample
    • move the mouse over "next page"

    The arrow inside the button remains gray. It should be white instead.

    Michael G. Schneider
  2. Dimo
    Admin
    Dimo avatar
    8330 posts

    Posted 27 Feb 2013 Link to this post

    Hi Michael,

    Thanks for pointing this out. Indeed, the issue was observed only in selected skins and is fixed now.

    Regards,
    Dimo
    the Telerik team
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
  3. Kendo UI is VS 2017 Ready
  4. mgs
    mgs avatar
    163 posts
    Member since:
    Jan 2011

    Posted 27 Feb 2013 Link to this post

    Hello Dimo,

    thanks a lot for the answer. What do you mean by "it is fixed now"? The current beta also shows this behaviour.

    Michael G. Schneider
  5. Dimo
    Admin
    Dimo avatar
    8330 posts

    Posted 27 Feb 2013 Link to this post

    Hi Michael,

    I meant the issue has been fixed as a result of your post and changes will take effect in Q1 2013, due in mid-March.

    Greetings,
    Dimo
    the Telerik team
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
  6. mgs
    mgs avatar
    163 posts
    Member since:
    Jan 2011

    Posted 27 Feb 2013 Link to this post

    Hello Dimo,

    thanks a lot for the answer. This is perfect.

    Michael G. Schneider
Back to Top
Kendo UI is VS 2017 Ready