GRID images under custom skin

4 posts, 0 answers
  1. Waleed Seada
    Waleed Seada avatar
    241 posts
    Member since:
    May 2006

    Posted 20 May 2008 Link to this post

    Dear all,

    I implement a custom skin for my application, I copied some of the provided skins "Sunset","Outlook","Telerik" when I run my application not all images are loaded for RadGrid despite of  the fact that they are in the same folder with the other loaded images ...

    I have the Sunset skin folder with the following images:
    Delete.gif, edit.gif, etc ... only the edit.gif,Add.gif and refresh.gif are loaded none of the others.

    In other skin as Outlook: none of the images are loaded.

    Does this make sense ....

    Any advise is appreciated ..
    Waleed
  2. Princy
    Princy avatar
    17421 posts
    Member since:
    Mar 2007

    Posted 20 May 2008 Link to this post

    Hi,

    Go through the following forum link which discusses a similar issue.
    Missing RadGrid images after upgrade

    Princy.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Waleed Seada
    Waleed Seada avatar
    241 posts
    Member since:
    May 2006

    Posted 20 May 2008 Link to this post

    Hello Princy,

    It is a different issue as I understand, it is not a spirt button or the sort one  ...

    It is a problem with the RadGrid I assume, that it sometimes load the images list under one skin and not with another skin although I have a similar image list for both skins ..

    Thanks and best regards,
    Waleed
  5. Waleed Seada
    Waleed Seada avatar
    241 posts
    Member since:
    May 2006

    Posted 21 May 2008 Link to this post

    Dear All,

    I found the way to make these images show under custom skins.

    Under the Skin folder in the .skn file locate the grid definition and add this line:

    ImagesPath="~/App_Themes/skinname/Grid/Img/"

    Thanks and best regards
    Waleed

Back to Top