Getting telerik versioning exception

1 posts, 0 answers
  1. Manish
    Manish avatar
    64 posts
    Member since:
    Jul 2011

    Posted 15 Apr 2014 Link to this post


    Hi,
       I am getting telerik versioning exception in IE 10 browser.
       And i had attached the snapshot of that exception.So please help me.
            Telerik version  =  2014.1.225.40
Back to Top