Forum search results are terrible!!

3 posts, 0 answers
  1. Al
    Al avatar
    5 posts
    Member since:
    Feb 2008

    Posted 24 Feb 2008 Link to this post

    It seems to me that the forum search includes the menu as part of the content to be searched. If I seek info on RadToolTip it returns every page in the forum since it finds it in the menu of every page.

    This is very frustrating and is likely bloating your forum since many people post questions that would otherwise be located with a simple search.

    I have been testing your new Prometheus suite and find it exhaustive due to this issue. I must spend 80% more time to find the answers I seek. Once in full production, this will cost me money and possibly lead me to drop your tool set as a result. I should be able to search on RadToolTip and return nothing but posts that actually contain the word RadToolTip.
  2. Mostafa Anoosheh
    Mostafa Anoosheh avatar
    462 posts
    Member since:
    Nov 2005

    Posted 24 Feb 2008 Link to this post

    I prevously post a suggestion to resolve this problem adding keywords to forum posts but not interested yet .

    Best regards
    Mostafa Anoosheh
  3. DevCraft R3 2016 release webinar banner
  4. Natalie Farah
    Natalie Farah avatar
    170 posts

    Posted 25 Feb 2008 Link to this post


    We are aware of the issue with the forums search that you mention and are currently working on it. Although the menu is included in the search results description, the title and content of the forum posts are with a higher priority and in your example the threads in the RadToolTip forum are displayed first.

    Thank you in advance for the patience and understanding.

    All the best,
    Natalie Farah
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
Back to Top