Forum Search - This is weak

9 posts, 1 answers
  1. Joel Palmer
    Joel Palmer avatar
    164 posts
    Member since:
    May 2009

    Posted 07 Jan 2010 Link to this post

    Search engine needs to be improved.  You may consider using a localized Bing search instead of creating your own.

    Under the WPF GridView I did a search on "CheckBox".  No results were returned.  Scroll down on the first page and you'll find an entry with "CheckBox" in the title. 
  2. Answer
    Atanas
    Admin
    Atanas avatar
    22 posts

    Posted 08 Jan 2010 Link to this post

    Hi Joel Palmer,

    Thank you for your feedback!

    I tried to search in our forums for "CheckBox" and there were plenty of results:
    http://www.telerik.com/community/forums/search.aspx?rtf=Forum&fid=284&start=0&q=CheckBox
    Can you please tell us in which search form did you searched and no results was returned so we can investigate the problem?


    Regards,
    Atanas
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. Joel Palmer
    Joel Palmer avatar
    164 posts
    Member since:
    May 2009

    Posted 08 Jan 2010 Link to this post

    This is odd.  The same search I did yesterday does now return results.  I did this multiple times yesterday around the time I made this post.  Not sure what has changed.  Good to see it working.
  4. vernon getzler
    vernon getzler avatar
    1 posts
    Member since:
    Jan 2010

    Posted 10 Jan 2010 Link to this post

    The comparable look I did yesterday does now elect results.  I did this quadruplicate times yesterday around the experience I prefabricated this business.  Not careful what has exchanged

    ==================

    albert

    <admin>link removed</admin>
  5. Joel Palmer
    Joel Palmer avatar
    164 posts
    Member since:
    May 2009

    Posted 11 Jan 2010 Link to this post

    Um... thanks for that.
  6. Eric
    Eric avatar
    28 posts
    Member since:
    Nov 2007

    Posted 07 Apr 2010 Link to this post

    Joel,

    This happens to me all of the time.  I do a search that should return many results and either I get zero results, or I get a screen saying that there is a problem with the search and to try again later.  After some random amount of time, I can try the exact search again and I get the expected results. 

    Sometimes after clicking "Next" to get to the next page of results, I get a page saying that there are no results, even though the previous page indicated there were several pages of results left.

    This frustrates me to no end, because accessing the forums is usually vital to solving problems with Telerik.
  7. Atanas
    Admin
    Atanas avatar
    22 posts

    Posted 12 Apr 2010 Link to this post

    Hello Eric,

     We investigated these search issues and it seems we have issues with our search engine when the site is on heavy load and sometimes the search engine doesn’t return the correct results.

    Hopefully we are in process of improving the search engine so soon there won’t be such issues!

    Please take our apologies for the inconvenience caused!

    Sincerely yours,
    Atanas
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  8. Brian Pratt
    Brian Pratt avatar
    28 posts
    Member since:
    Apr 2010

    Posted 14 May 2010 Link to this post

    Everyone in our shop has the same problem.

    You can search one term and get no results, then try the exact same search again and get results.

    Same with moving to the next page in a multipage (like "page 2 of 233") result set.  It is quite random if your "next page" request will return no results.

    Using google to search usually leads to broken links

    Please fix it soon!
    Brian
  9. Atanas
    Admin
    Atanas avatar
    22 posts

    Posted 19 May 2010 Link to this post

    Hello Brian Pratt,

    Currently we are in process of improving it and I hope that in a month we will introduce the new search engine that should be quite better than the current one!

    Please take our apologies for all the inconvenience caused!

    Please stay tuned for the upcoming improvement!

    Greetings,
    Atanas
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Back to Top