Font size not reflecting in chrome

5 posts, 0 answers
  1. Muktesh
    Muktesh avatar
    3 posts
    Member since:
    Aug 2015

    Posted 17 Aug 2015 Link to this post

    Hello,

    We are facing this issue currently in chrome browser wherein, whenever the font-size/font-family is changed from dropdown, it is not reflected for the text we enter thereafter rather penultimate font-size/font-family is considered. This works fine whenever we select the text first and apply the changes.

    To add to this, we have recently upgraded to Telerik ASP.Net Editor v.2015.2.729.45. This seems to be common issue across community, but none of the proposed solutions worked for us.

    Also, same issue is reproduced at http://demos.telerik.com/aspnet-ajax/editor/examples/overview/defaultcs.aspx demo page.

    Can you please look into this issue?

    Thanks,

    Muktesh

  2. Muktesh
    Muktesh avatar
    3 posts
    Member since:
    Aug 2015

    Posted 19 Aug 2015 Link to this post

    Hello Team,

     Can you please look into the above issue?

     Thanks,

    Muktesh

  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Danail Vasilev
    Admin
    Danail Vasilev avatar
    1493 posts

    Posted 20 Aug 2015 Link to this post

    Hello Muktesh,

    I have made a test with the latest internal build and the issues are resolved there. That being said I can suggest the following:
        - Make a test with the latest internal build.
        - Wait for the upcoming Q2 2015 SP2, scheduled for the end of next week.

    Regards,
    Danail Vasilev
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  5. Muktesh
    Muktesh avatar
    3 posts
    Member since:
    Aug 2015

    Posted 20 Aug 2015 in reply to Danail Vasilev Link to this post

    Hello Danail,

     Thanks for your response!

     Actually currently we have just recently upgraded to v.2015.2.729.45 and already tested the API from our side after integration, so again upgrading won't be easy task for us. Is it possible that you can provide some workaround solution to fix this issue?

     Thanks,

    Muktesh

  6. Danail Vasilev
    Admin
    Danail Vasilev avatar
    1493 posts

    Posted 25 Aug 2015 Link to this post

    Hello Muktesh,

    This fix is a more complex one, so that I am sorry to say I cannot provide an easy workaround. Note, however, that the upcoming Q2 2015 SP2 release considers only few fixes (e.g., a PivotGrid issue, Edge Browser issues, etc.). What I can suggest is that you wait for the service pack, scheduled for tomorrow, examine the release notes and consider upgrading to this version.

    Regards,
    Danail Vasilev
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top
UI for ASP.NET Ajax is Ready for VS 2017